	
	
	




	
	
	



Guide for People who are Blind or Low Vision 
This guide describes accessibility features built into Windows and Microsoft Office, as well as different types of assistive technology products that are designed for individuals who are Blind or Low Vision. Note that some sections of this guide may be useful to individuals with different types of disabilities like learning or mobility.
Microsoft wants to give the best possible experience for all our customers. If you have a disability or have questions related to accessibility, please contact the Microsoft Disability Answer Desk for technical assistance. The Disability Answer Desk support team is trained in using many popular assistive technologies and can offer assistance in English, Spanish, French, and American Sign Language. Please go to the Microsoft Disability Answer Desk site to find out the contact details for your region. If you are a government, commercial, or enterprise user, please contact the enterprise Disability Answer Desk.  To troubleshoot common issues and learn more about some of our accessibility features, including some features covered in this guide, check out the Accessibility playlist on the Microsoft Customer Support YouTube channel.
For users that are blind or low vision we also offer Be My Eyes support.  This is a free app that you can download through iOS or Android that connects a blind or low-vision user with a sighted volunteer.  This is a live video call through which the volunteer can communicate directly and help you solve a problem.  This can include tasks such as checking expiration dates, distinguishing colors, or reading instructions.   
At Microsoft, our mission is to empower every person and organization on the planet to achieve more. We are committed to delivering great experiences and customer service to people with disabilities. If you have feedback to offer, or requests to make of us, we encourage you to let us know through the Microsoft Accessibility Forum.
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[bookmark: _Installing_and_Setting][bookmark: _Make_Windows_10][bookmark: _Setup_Accessibility_Settings][bookmark: _Setup_Accessibility_Options][bookmark: _Give_Feedback_on]Give Feedback on this Guide
We appreciate feedback on these guides.  Please use the link below to fill out a short survey.
Microsoft Accessibility Guide Feedback
Use Narrator and Cortana to install Windows and setup a new computer
[bookmark: _Hlk486243387]This section will explain how you can use speech from Narrator and Cortana to guide you through both the Windows installation and setting up your computer.
Installing Windows with Narrator
As soon as you start up your computer, you can use Narrator to install Windows.
1. Press CTRL + Windows Logo Key [image: ] + ENTER to launch Narrator.
2. Choose your language and time settings, then select Install now.  
3. In Activate Windows, enter your product key.  
4. Select the checkbox that reads I accept the license terms.  
5. Select if you want an Upgrade or Custom installation.  
Caption 1:  Choose the type of installation that you want
[image: C:\Users\arwils\AppData\Local\Microsoft\Windows\INetCache\Content.Word\Screenshot 2017-03-10 11.46.19.png]
Activate Cortana to help setup Windows
After installing Windows to your hard drive, you can activate Cortana to help with the Out of Box Experience.  
1. Select a Network
1. Enter your Microsoft account information.  If you do not have a Microsoft account, select No account? Create One!  
1. Select either Customize or Use Express Settings.  
1. Select Yes to make Cortana your personal assistant.
Caption 2:  Make Cortana your personal assistant screenshot  
[image: Make Cortana your personal assistant dialog box.  ]
Learn more about how to Download Windows 10
Set up Accessibility Options in Windows 
Ease of Access is a location where you can set up accessibility settings and programs available in Windows.
Learn more about Ease of Access
Learn more about Windows 10 accessibility help
1. Turn on Ease of Access options
With Windows, you can access commonly used accessibility options right from the sign-in screen. Press the Windows Logo Key [image: Start logo icon] + U to access the Ease of Access settings at the sign-in screen. On many keyboards, the Windows Logo Key [image: ] is located on the bottom row of keys, to the left or right of the Alt key. There you can turn on or off Narrator, Magnifier, On-Screen Keyboard, High Contrast, Sticky Keys, or Filter Keys. 
Caption 3: Ease of Access options on the Windows sign-in screen 
[image: C:\Users\arwils\AppData\Local\Microsoft\Windows\INetCacheContent.Word\Sign-in Screen.png]
After you log on, you can open Ease of Access settings by pressing the Windows Logo Key [image: Windows logo key icon] + U. 
To open Ease of Access settings on a touch-enabled device, swipe in from the right edge of the screen and select All Settings > Ease of Access. 
Caption 4:  Display options in Ease of Access
[image: See the source image]
[bookmark: eac][bookmark: _Adjust_Accessibility_Settings]Change the size of text, apps, and other items
If text and other items on the desktop are too small, you can make them larger without changing the screen resolution or turning on Magnifier.  Here is how you can make text bigger:
1. Open Ease of Access by pressing Windows Logo Key [image: Start icon] + U
2. Select Display. 
3. Under Make text bigger, adjust the slider to change the size of text that’s displayed. 
4. Select Apply
NOTE:  You can adjust the dropdown menu in the Make everything bigger section if you want to change the size of both apps and text.
You can also select Change the size of apps and text on other displays > Advanced scaling settings.  There you can select Fix scaling for apps so that Windows can help you fix apps that are blurry.  Also, under Custom scaling you can enter a custom scale between 100-500% to make the size perfect for you.  
Caption 5: Fix scaling for apps, and Custom Scaling options in Advanced scaling settings
[image: ]

Note:  Keep in mind that this may make some objects on your screen unreadable if a display does not support it.  Users should scale in 25% increments because some content could get blurry.
Hear text read aloud with Narrator
Narrator is the built-in screen reader that reads text on your screen aloud and describes events, such as notifications or calendar appointments. To start or stop Narrator, press Windows Logo Key [image: Windows logo key icon] + CTRL + Enter. On Windows Mobile devices, press Windows Logo Key [image: ] + Volume UP key to toggle Narrator on/off.  Additionally, you can press Windows Logo Key [image: ] + Ctrl + N to open Narrator settings. 
The first time you launch Narrator, Narrator Home will open.  Here’s what you can view with Narrator Home:
· QuickStart – Learn the basics
· Narrator Guide – View the complete Narrator guide online 
· What’s New – Learn about new and updated features in Narrator
· Settings – Customize Narrator (Press Windows Logo Key [image: ] + Ctrl + N) 
· Feedback – Give your feedback (Press Windows Logo Key [image: ] + Alt + F) 
Caption 6:  Narrator Home
[image: ]
Narrator also has a new standard keyboard layout that updates commands such as the ones for page, paragraph, line, word, and character, so they are similar to other screen readers.  If you’re more used to the legacy keyboard layout you can change back to that by opening Narrator settings (Press Windows Logo Key [image: ] + Ctrl + N) > Select keyboard layout > Legacy.  
You can change the modifier key you want to use as your Narrator Key under Select Narrator modifier key.  Either the Caps Lock or the Insert keys serve as the Narrator Key by default, but you can change it to a different key to make it easier if you want. 
You can also press Narrator Key + 1 to turn on Input learning.  Input learning is where Narrator tells you what keyboard commands are associated with the keys you’re pressing.  To turn Input learning off press Narrator Key + 1 twice.    
Learn more about Narrator keyboard commands and touch gestures
Additionally, you can download and install Braille so that you can use Narrator with a wide variety of refreshable Braille displays.  Here is how you can install Braille in Narrator:
1. Press the Windows logo key [image: Start icon] + CTRL + N to open Narrator settings.
2. Under Braille select Download and install braille.
3. When download and installation is complete, select Enable braille.
4. Select Add a braille display and then choose your Braille display manufacturer and connection type (USB or serial port).
You can also select the option Change your braille display driver, so you can switch between drivers easier.  
Caption 7:  Braille section displayed in Narrator
[image: ]
Lastly, Braille is now available at the sign-in screen.  Here is how to set that up:
1. Press the Windows logo key [image: Start icon] + CTRL + N to open Narrator settings.
2. Under Sync Current Settings select Use current Narrator settings before login 
Note:  In order for this to work, Braille will need to be setup, and Narrator will also need to be setup to sign-in at the sign-in screen.
Learn more about Narrator
Learn more about Using Narrator with Braille
Learn more about Supported Braille displays  
Use Magnifier to see items on the screen
Magnifier is a tool that enlarges your screen, so you can see words and images better. You can magnify the entire screen, or just a part of it, and move the magnifier where you want it on your desktop.  Additionally, Magnifier can also smooth edges of images and text when zoomed in.  Here are some keyboard shortcuts you can use: 
· Open Magnifier settings:  Press Ctrl + Windows Logo Key [image: ] + M  
· Turn on Magnifier and Zoom in: Press Windows Logo Key [image: Windows logo key icon] + Plus (+). 
· Zoom out: Press Windows Logo Key [image: ] + Minus (-).
· Exit Magnifier:  Press Windows Logo Key[image: ] + Esc.  
Caption 8: Magnifier section selected with a list of options you can customize
[image: ]
Additionally, you can center your mouse in Magnifier as well.  Navigate to Magnifier Settings (Ctrl + Windows Logo Key [image: ] + M) and under the Keep the mouse cursor drop-down menu select Centered on the screen.        
Learn more about Magnifier
Use color filters to distinguish between objects
Color filters change the color palette on the screen and help distinguish between items that differ by color.  Here’s how you can change one of the six color filter settings:
1. Press Windows Logo Key [image: ] + U to open Ease of Access 
2. Select Color filters 
Additionally, if you select Allow the shortcut key to toggle filter on or off, you can use the keyboard shortcut Windows logo key [image: ] + Ctrl + C to turn on Color filters.  
Caption 9:  The Color filters section with a list of filter options you can choose from.
[image: ]
Note:  If you are using the Night light feature you may want to disable it because that may decrease the effectiveness of some color filters.  
Learn more about color filters in Windows 10
Improve visibility with high contrast
High contrast increases the color contrast between the foreground and background on your screen, making text and images more distinct and easier to identify.  To turn on High contrast press left Alt + left Shift + Print Screen. 
[bookmark: _Hlk511828305]You can choose different themes in high contrast settings. Press the Windows Logo Key [image: Start icon] + U, then select High contrast. Select a High contrast theme from the drop-down menu and select Apply.
Learn more about High Contrast
Caption 10: The calculator on the left has high contrast mode turned off, the one on the right has High Contrast Black theme
[image: ]
Change the Cursor and pointer size and color
You also can change the cursor size, color, and thickness in Windows.  Additionally, you have the option of creating a custom color and showing visual feedback around touch points when you need to touch the screen.  To get there press the Windows Logo Key [image: Start icon] + U then select Cursor & pointer.
Caption 11:  Here are some pointer and cursor options you can customize in Ease of Access.  
[image: ]
Themes in Windows
You have the option of choosing a light or dark color for your Windows interface.  Choosing a light or dark color will apply to aspects of Windows such as the Start menu, Windows apps, File Explorer, and Action Center.  Having these options is very useful if your eyes are sensitive to light or dark backgrounds.  
To enable this, go to Settings (Press Windows Logo Key [image: ""]  + I), then select Personalization > Colors > Choose your color.  There you can choose either a Light or Dark color.     
Caption 13:  An example of the Light Color in Windows 10
[bookmark: _GoBack][image: ]
Caption 14:  An example of the Dark Color in Windows 10
[image: ]
There’s also a Custom option in case you want to select a theme that isn’t light or dark in Windows.  Additionally, you can select either Light or Dark under Choose your default Windows mode and Choose your default app mode as well.    
Customize sign-in settings
You can make accessibility features start automatically when you sign in, and/or after you sign in by customizing your sign-in settings. To customize sign-in settings: 
1. Press Windows Logo Key [image: ] to open Start.
2. Type Ease of Access Center and select Ease of Access Center from the results.
3. Select Change sign-in settings.
4. Select the check boxes for the options you would like to use and then select OK.
Caption 15: A list of sign-in settings you can change in the Ease of Access Center
[image: ]
Learn more about how to Make Windows easier to see
[bookmark: _Make_Accessible_Documents][bookmark: _Toc460667196]Make Accessible Documents with Office
Built-in features in Microsoft Office can help you make your documents, spreadsheets, and presentations accessible to individuals who are Blind or Low Vision. For more information on how to make your content accessible, please visit the Office Accessibility Center and Accessibility in Office 2016 and Windows 10.  Feel free to check back regularly as we often add new articles and product tutorials.
1. Accessibility Checker
Word, Excel, PowerPoint, Outlook, and OneNote include an Accessibility Checker that finds some content that might be inaccessible to individuals with disabilities. You can use the Accessibility Checker when you are creating content to see what accessibility errors occur and learn how to fix them.
To Open the Accessibility Checker: 
1. Select Review.
2. Select Check Accessibility.
Caption 16: An example of some issues found in the Accessibility Checker
[image: ]
The Accessibility Checker also runs silently in the background and can be selected at the status bar near the bottom of the screen.  
Caption 17:  An example of the Accessibility Checker running in the status bar.  
[image: ]
Learn more about the Accessibility Checker
1. Using Accessible Templates
In Microsoft Word, PowerPoint, and Excel you can select and use Accessible Templates.  These templates have better color contrast, larger font size, simpler table structures, and meaningful alternative text.  
Here is how to get them from within those applications:  
1. Select File>New
2. Type Accessible Templates in the Search for online templates box
3. Press Enter to start the search.  
Caption 18:  An example of a color contrast improvement in an accessible template
[image: New Personal budget Excel template with high contrast colors (dark blue and orange on a white background).]
Learn more about accessible templates
1. Adding Alternative Text 
In Microsoft Word, PowerPoint, Excel, and Outlook you can add Alternative Text to pictures, charts, tables, and other graphics.  This way people with screen readers can understand the content of pictures.  Here are some steps on how to use this feature:
1. Right-click on an image or another graphic
2. Select Edit Alt Text
3. Select Generate a description for me 
Caption 19:  An example of the Alt text tool with a description written in

[image: ]
Also, if an image is only being used for decoration select the checkbox Mark as decorative.  
Note:  Make sure the description you generate meets the purpose of your content.  If you use the Insert menu to add pictures or videos, Automatic Alt Text will be generated for those media files.  It’s important to double-check those descriptions to make sure they match.   
Learn more about adding Alternative text
[bookmark: office][bookmark: _Make_Microsoft_Office][bookmark: _Use_Accessibility_Features]Use Accessibility Features in Office
Microsoft Office comes with built-in accessibility features designed for individuals who are Blind or Low Vision. You can also customize options in Office to meet your individual vision needs and preferences.
1. Ease of Access Options in Office:
You can customize common accessibility settings within the Ease of Access options in Word, Excel, PowerPoint, and Outlook.  Here is how to get to the Ease of Access options in those programs:
1. Open an Office application
2. Select File > Options > Ease of Access
3. Customize your accessibility options
Caption 20:  An example of Ease of Access options available in Microsoft Word
[image: ]
1. Provide feedback with sound:
You can also provide feedback with sound in the list of Ease of Access options in Microsoft Office.  Here is how you can do that:
1. Open an Office application
2. Select File > Options > Ease of Access
3. Select the checkbox Provide feedback with sound
4. Select either Modern or Classic under Sound Scheme  
5. Select OK
1. Apply a Different Office Theme
Each Office Theme uses different foreground and background colors for the application Window, Ribbon, and Panes. You can choose the theme that meets your individual vision needs and preferences. 
1. Open File (Alt + F).
2. Select Account or Office Account.
3. Select the Office Theme. (White, Colorful, Dark Grey, or Black)
Caption 21: Here is the White theme in PowerPoint 2016
[image: C:\Users\arwils\AppData\Local\Microsoft\Windows\INetCacheContent.Word\Screenshot 2016-08-29 14.23.17.png]
Learn more about Office Themes 
1. [bookmark: docacc][bookmark: _Make_Office_documents,]Zoom In and Out of Documents
You can increase the size of pages in Word, PowerPoint slides, Excel spreadsheets and other documents in Office.
· To quickly zoom in/out press CTRL + Mouse Wheel UP/DOWN
· Alternatively, you can use the slider on the status bar to zoom in and out. You can also specify the Zoom from the View tab on the Ribbon. 
Learn more about Zoom in or out of a document
Use Zoom to change Message Size in Outlook
In Outlook you can use Zoom and stick to change the size of messages in the Reading pane.  Here’s how you can change all messages you receive to your preference:
1. In the bottom-right corner of Outlook select the percentage to the right of the Zoom slider.  This will open the Zoom window.
2. Then select an option under Zoom to or customize a Percent.
3. Select Remember my preferences to apply this to all messages.
4. Select OK
Caption 22:  The Zoom menu in Outlook  
[image: You can select your default zoom level.]
Note:  You will need to be in Compact View to enable this feature.  
Learn more about Zoom and stick
Use Office Lens to read physical documents
Office Lens is a free download on Windows, Apple, and Android devices. You can snap pictures of text and the application automatically trims and enhances them, making them more readable. You can export to OneNote, OneDrive, Word, PowerPoint, Outlook, and PDF. Additionally, with Office Lens on iOS you can export to Immersive Reader, which is built directly into Office Lens.  
Learn more about Office Lens Accessibility for iOS
Get Keyboard Shortcuts and Steps for Using Assistive Technology with Office
Office for Windows, Online, Mac, iOS, Android, and Windows Mobile provides support for assistive technologies like screen readers. You can read about the accessibility features for your specific environment at the Office Accessibility Center. There you can get all the latest accessibility information on products such as Word, PowerPoint, Excel, Outlook, and even others outside of the Office Suite such as Skype or OneDrive. 
1. Visit the Office Accessibility Center.
2. Select Use a screen reader and keyboard shortcuts with Office apps.
3. Select the Office application you want to learn about.
4. Navigate to the section for your device.
[bookmark: webapps][bookmark: ie][bookmark: _Get_to_Know][bookmark: _Browse_the_Accessibility]Browse the Accessibility Features of Edge
Microsoft browsers come with built-in accessibility features designed for individuals who are Blind or Low Vision. You can also customize options in Edge to meet your individual vision needs and preferences.  
1. Ease of Access options in Microsoft Edge
Here are some examples of Ease of Access options you can customize.  This covers features such as being able to zoom in or out of a webpage, and keyboard options you can use to surf the web.
Learn more about Ease of Access in Microsoft Edge
1. Choose a Theme in Microsoft Edge
Each Edge Theme uses different foreground and background colors for the application Window and Panes. You can choose the theme that meets your individual vision needs and preferences. 
1. Select More.
2. Select Settings.
3. Choose the Dark or Light theme.
Caption 23: Here are the two theme options you can choose in Edge
[image: C:\Users\arwils\AppData\Local\Microsoft\Windows\INetCacheContent.Word\Screenshot 2016-09-08 09.45.08.png]
1. Change Your Reading View Style in Edge
Reading View (Ctrl + Shift + R) is a great way to make reading easier and more enjoyable.  Here is a list of features you can customize to fit your vision needs:
· Text options (Ctrl + Shift + O)
· Read aloud (Ctrl + Shift + G)
· Learning Tools (Text Options, Grammar Tools, Reading Preferences)
· Print (Ctrl + P)
· Full Screen (F11)
Caption 24: A sample Reading View in Microsoft Edge
[image: ]
Learn more about the Reading view in Edge 
1. Read E-Books in Edge
In the Windows Store, you can buy e-books and then read them in Edge.  Once your e-book is open select Options.  There you can change the font size, style, spacing, and page theme.  Selecting Read Aloud will also let your browser read to you and highlight words so you can follow along.
Caption 25:  An example of Options and Read Aloud in Microsoft Edge
[image: ]
Learn more about Reading books in the browser
1. Keyboard Shortcuts in Microsoft Edge:
Here is a list of some keyboard shortcuts in Microsoft Edge.  
	Press this key
	To do this

	Ctrl + D
	Add current site to favorites or reading list

	Ctrl + I
	Open favorites pane

	Alt + C
	Open Cortana 

	F6
	 Toggle focus between webpage content and the address bar

	F7
	 Turn caret browsing on for the active tab


Note:  Cortana is only available in certain countries/regions, and some Cortana features might not be available everywhere. If Cortana is not available or is turned off, you can still use search.

Learn more about Keyboard shortcuts in Windows 10
1. Zoom In or Out on a Webpage
Make everything on a webpage larger by zooming in. You can quickly zoom from 10% to 1000% with Edge and Internet Explorer.
· Press Ctrl and + (plus sign) to zoom in.
· Press Ctrl and – (minus sign) to zoom out.
You can specify a percentage to Zoom to in Edge.
1. Select More. 
2. Choose the percentage of Zoom.
[bookmark: at][bookmark: _Find_assistive_technology][bookmark: _Accessibility_Features_in][bookmark: _Toc460667198]Accessibility Features in Skype
There are quite a few accessibility features that are now in Skype.  These include new High contrast modes, as well as quick keyboard shortcuts you can use to call people or zoom in and out of the application.   
1. Change High Contrast Mode in Skype:
Skype gives you the ability to customize the High Contrast Mode in this application.  Here is how you can change that feature:
1. [bookmark: _Hlk526521505]Press Ctrl + T
2. Under Accessible Modes select either Light or Dark
Caption 26:  Theme options in Skype with Dark Mode highlighted
[image: https://filestore.community.support.microsoft.com/api/images/4d70f125-6e81-489c-98a7-3f8fde5a4549?upload=true]
You can also get there by selecting Settings > General > Appearance.  Additionally, above the Accessible Modes option you can customize Modes and Color to set a customized option that works for you.     
1. Quick Skype hotkeys
There are several Skype hotkeys that you can use to navigate around Skype.  Here are a few quick and commonly used Skype Keyboard Shortcuts:
1. Zoom in and Out
Press Alt + V to bring up the View menu, then use these keys to Zoom in or Zoom out of the application:
· Zoom In:  Press Ctrl + Shift + = (Equals sign)
· Zoom Out:  Press Ctrl + - (Minus Sign) 
Call, Hang-up, or start conversation
Here are some common keyboard shortcuts to start a call, hang-up, or start a conversation in Skype:
· Start video call:  Press Ctrl + Shift + K
· Start audio call:  Press Ctrl + Shift + P
· Hang-up call:  Press Ctrl + E 
· Toggle Mute:  Press Ctrl + M
· Start new conversation:  Press Ctrl + N  
· Send Feedback:  Press Ctrl + O
Note:  Hang-up call and Mute can be used in any application to perform these actions in Skype.
Navigate around Skype interface:
This section will cover keyboard shortcuts on how to navigate around the Skype interface.  Here are a few quick actions you can perform:
· Open Self Profile:  Press Ctrl + I
· Open Settings:  Press Ctrl +, (Comma sign)
· Launch Main Dialpad:  Press Ctrl + D
· Navigate to Recents:  Press Alt + 1
· Navigate to Contacts:  Press Alt + 2
· Navigate to Bots:  Press Alt + 3 
Learn more about Hotkeys in Skype
Additional Microsoft Apps and Technology
There are also several iOS and Android applications Microsoft has developed that can be used to help Blind or low vision users.  These applications can be used to see the world around you and give you clues about people, handwriting, and documents among a few things.      
1. Seeing AI
Seeing AI is a free iOS app that can describe nearby people, text, and objects.  It can also identify documents and products, as well as recognize people and images.    You can switch between channels in the app depending on what they want to do.  Here are some examples:

	Feature:
	Description:

	Short Text channel
	Speaks text as soon as it appears in front of the camera


	Documents channel
	Provides audio guidance to capture a printed page, and recognizes the text, along with its original formatting

	Products channel
	Gives audio beeps to help locate barcodes and then scans them to identify products


	Person channel
	Recognizes friends and describes people around you, including their emotions

	Scene channel
	An experimental feature to describe the scene around you

	Currency channel
	Identify currency bills when paying with cash

	Light channel
	Generate an audible tone corresponding to the brightness in your surroundings

	Color channel
	Describes the perceived color

	Handwriting channel
	Reads handwritten text


Learn more about Seeing AI
Soundscapes
Soundscapes is an iOS app that uses audio beacons and 3D spatial callouts to help a user understand what’s around them as they walk.  You can run the app in the background, and it will announce callouts to your left and right provided you have a stereo headset or earbuds connected to your device.  Additionally, in iOS settings you can set VoiceOver tips to ON to hear more about different interfaces in this product.
Learn more about Soundscape    
Find Assistive Technology for People who are Blind or Low Vision 
Here is a list of common types of assistive technology for individuals who are Blind or Low Vision.
· Screen magnifiers work like a magnifying glass. They enlarge a part of the screen as the user moves the focus. Magnifiers may also use very high magnification levels, font smoothing, and many color customizations.
· Screen readers are software programs that present content as speech. A screen reader is used to verbalize, or "speak," everything on the screen including names and descriptions of control buttons, menus, text, and punctuation. 
· Braille printers (or embossers) are hardware that transfer computer generated text into embossed Braille output. 
· Braille translation software programs convert text scanned in or generated via standard word processing program into a format that can be printed with a Braille printer.
· Braille displays provide tactile output of information represented on the computer screen. The user reads the Braille letters with their fingers, and then, after reading a line, refreshes the display to read the next line. 
· Braille notetakers enable a person who reads Braille to capture notes and then transfer them to a PC. Braille notetakers take advantage of refreshable Braille technology. In some cases, Braille notetakers replace or supplement a standard keyboard.
· Book readers. Some people use a PC configuration for book reading assistance, or a dedicated reading device. Books are available in digital formats through various commercial and nonprofit organizations.
· Optical Character Recognition (OCR) software programs convert images of text into digital text characters. A person who is Blind or Low Vision might have printed material scanned and read aloud through a text-to-speech software program on the PC.
Learn more about Assistive Technology products for Windows
Microsoft Accessibility Guide Feedback
Guide last updated on 5/31/2019. 
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