


Guide for People who have Language or Communication Disabilities 
This guide describes accessibility features built into Windows and Microsoft Office, as well as different types of assistive technology products that are designed for individuals who have language or communication disabilities. Note that some sections of this guide may be useful to individuals with different types of disabilities like learning or vision.
Microsoft wants to give the best possible experience for all our customers. If you have a disability or have questions related to accessibility, please contact the Microsoft Disability Answer Desk for technical assistance. The Disability Answer Desk support team is trained in using many popular assistive technologies and can offer assistance in English, Spanish, French, and American Sign Language. Additionally, there is a chat service which customers can use to communicate with a live agent through text. Please go to the Microsoft Disability Answer Desk site to find out the contact details for your region. If you are a government, commercial, or enterprise user, please contact the enterprise Disability Answer Desk.  To troubleshoot common issues and learn more about some of our accessibility features, including some features covered in this guide, check out the Accessibility playlist on the Microsoft Customer Support YouTube channel.  
At Microsoft, our mission is to empower every person and organization on the planet to achieve more. We are committed to delivering great experiences to people with disabilities. If you have feedback to offer, or requests to make of us, we encourage you to let us know through the Microsoft Accessibility Forum.  

In this Guide:
Give Feedback on this Guide
Set up Accessibility Options in Windows
Make Accessible Documents with Office
Use Accessibility Features in Office
Use Accessibility Features in Skype
Assistive Technology for People with Language or Communication Disabilities 
[bookmark: _Give_Feedback_on]Give Feedback on this Guide
We appreciate feedback on these guides.  Please use the link below to fill out a short survey.
Microsoft Accessibility Guide Feedback
Set up Accessibility Options in Windows
Ease of Access is a location where you can set up accessibility settings and programs available in Windows. 
Learn more about Ease of Access
Learn more about Windows 10 accessibility help
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Turn on Ease of Access options
[bookmark: _Hlk484613958]With Windows you can access commonly used accessibility options right from the sign-in screen. Press the Windows Logo Key [image: ] + U to access the Ease of Access settings at the sign-in screen. On many keyboards, the Windows Logo Key [image: ] is located on the bottom row of keys, to the left or right of the Alt key. There you can turn on or off Narrator, Magnifier, On-Screen Keyboard, High Contrast, Sticky Keys, or Filter Keys. 

Microsoft also released a new feature on the Xbox One and Windows 10 PC’s called Game Chat Transcription.  This allows for speech-to-text and text-to-speech capabilities.  This is only available in some titles.

Learn more about Game Chat Transcription. 
 
Caption 1: Ease of Access options on the Windows sign-in screen
[image: ]
After you log on, you can also open Ease of Access by pressing the Windows Logo Key [image: ] + U. 
To open Ease of Access settings on a touch-enabled device, swipe in from the right edge of the screen and select All Settings > Ease of Access. 
1. 
1. Hear text read aloud with Narrator
Narrator is the built-in screen reader that reads text on your screen aloud and describes events, such as notifications or calendar appointments. To start or stop Narrator, press Windows Logo Key [image: Windows logo key icon] + Ctrl + Enter. On Windows Mobile devices, press Windows Logo Key [image: ] + Volume UP key to toggle Narrator on/off.  Additionally, you can press Windows Logo Key [image: ""] + Ctrl + N to open Narrator settings. 
Learn more about Narrator
Caption 2: Ease of Access settings with Narrator section selected.
[image: ]
[bookmark: _Adjust_Accessibility_Settings]Use the On-Screen Keyboard to type
The On-Screen Keyboard is a visual keyboard that can be used by your mouse or another pointing device to select a single key or a group of keys. To open the keyboard, press the Windows Logo Key [image: ] + U to open Ease of Access. Then Select Keyboard and turn on the On-Screen Keyboard. 
Additionally, you can press Windows Logo Key [image: ] + Ctrl + O to turn the On-Screen Keyboard on or off.   The keyboard will remain on the screen until it is closed or minimized.  
1. Scan through keys
The On-Screen Keyboard allows you to automatically scan through different groups of keys and select them with a single interaction. You can also customize which key starts the scanning process or use alternative input devices. 
1. Select the Options key. 
1. Select Scan through keys. 
1. Press the Space Bar to select the row. Then press the Space Bar again to choose the letter or symbol.
Caption 3: The On-Screen Keyboard in Windows
[image: The On-Screen Keyboard in Windows 10]
	Navigation Mode in the On-Screen Keyboard
Select the Nav key to get additional options for keyboard navigation. Here are a few ways you can use this mode:  
· Select PgUp or PgDown to navigate through web pages. 
· Select Tab to focus on interactive objects. 
· Select F6 to move the focus between feature areas including the Office Ribbon. 
Caption 4: Navigation Mode in Word 2016 moving focus between feature areas
[image: C:\Users\arwils\AppData\Local\Microsoft\Windows\INetCacheContent.Word\Screenshot 2016-12-02 13.49.09.png]
Select the General key to return to the On-Screen Keyboard. 
Learn more about the On-Screen Keyboard
Use the Touch keyboard
The Touch keyboard has Word Prediction, which can be useful for interacting with a touch device. 
1. Word Prediction
As you type on the keyboard suggested words will show up at the top of the keyboard. Use this tool to find the words you are looking for.
1. In the notification area select Touch keyboard [image: ]. 
Handwriting
The Handwriting option lets you write with a stylus (such as a Surface Pen) or your finger. This way you can communicate non-verbally on your device instead of speaking.
1. In the notification area select Touch keyboard [image: ]. 
2. Select the Touch Keyboard Settings icon.
3. Choose the Handwriting [image: ] option.
Caption 5: Handwriting can be turned into text on the Touch Keyboard.
[image: ]
Note:  If you don’t see the Touch Keyboard button, right-click the taskbar and select “show touch keyboard button”. 
Learn more about touch keyboard
Customize sign-in settings
You can make accessibility features start automatically when you sign in, and/or after you sign in by customizing your sign-in settings. To customize sign-in settings:
1. Press Windows Logo Key [image: ] to open Start.
2. Type Ease of Access Center and select Ease of Access Center from the results.
3. Select Change sign-in settings.
4. Select the checkboxes for the options you would like to use and then select OK.
Caption 6: A list of sign-in settings you can change in the Ease of Access Center.
[image: ]
Learn more about how to Make input devices easier to use
[bookmark: _Make_Accessible_Documents][bookmark: _Toc460667196]Make Accessible Documents with Office
Built-in features in Microsoft Office can help you make your documents, spreadsheets, and presentations accessible to individuals who have speech disabilities. For more information on how to make your content accessible, please visit the Office Accessibility Center and Accessibility in Office 2016 and Windows 10. Feel free to check back regularly as we frequently add new articles and product tutorials.
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1. Accessibility Checker
Word, Excel, PowerPoint, Outlook, and OneNote include an Accessibility Checker that finds some content that might be inaccessible to individuals with disabilities. You can use the Accessibility Checker when you are creating content to see what accessibility errors occur and learn how to fix them.
To Open the Accessibility Checker:
1. Select Review.
2. Select Check Accessibility.
Caption 7: An example of some issues found in the Accessibility Checker.
[image: ]
The Accessibility Checker also runs silently in the background and can be selected at the status bar near the bottom of the screen.  
Caption 8:  An example of the Accessibility Checker running in the status bar.  
[image: ]
Learn more about the Accessibility Checker
Learn more about the Accessibility Checker on the Mac
[bookmark: _Hlk484003442]Using Accessible Templates
In Microsoft Word, PowerPoint, and Excel you can select and use Accessible Templates.  These templates have better color contrast, larger font size, simpler table structures, and meaningful alternative text.  
Here is how to get them from within those applications: 
1. Select File>New
2. Type Accessible Templates in the Search for online templates box
3. Press Enter to start the search.  
Caption 9:  An example of an accessible template
[image: New Personal budget Excel template with high contrast colors (dark blue and orange on a white background).]
Learn more about accessible templates
Adding Alternative Text 
In Microsoft Word, PowerPoint, Excel, and Outlook you can add alternative text to pictures, charts, tables, and other graphics.  This way people with screen readers can understand the content of pictures.  Here are some steps on how to use this feature:
1. Right-click on an image or another graphic
2. Select Edit Alt Text
3. Select Generate a description for me
Caption 10:  An example of the Alt text tool with a description written in
[image: ]
Also, if an image is only being used for decoration select the checkbox Mark as decorative.  That way screen readers will ignore that image.
Note:  Make sure the description you generate meets the purpose of your content.  If you use the Insert menu to add pictures or videos, Automatic Alt Text will be generated for those media files.  It’s important to double-check those descriptions to make sure they match.   
Learn more about adding Alternative text
[bookmark: _Use_Accessibility_Features]Use Accessibility Features in Office
Microsoft Office comes with built-in accessibility features designed for individuals who have speech disabilities. You can also customize options in Office to meet your individual needs and preferences.
1. Ease of Access Options in Office:
You can customize common accessibility settings within the Ease of Access options in Word, Excel, PowerPoint, and Outlook.  Here is how to get to the Ease of Access options in those programs:
1. Open an Office application
2. Select File>Options>Ease of Access
3. Customize your accessibility options
Caption 11:  An example of Ease of Access options available in Microsoft Word
[image: ]
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1. Use Read Aloud to hear text in Word
Read Aloud allows you to hear your document and see words highlighted as you go.  Here is how you can use this feature:
1. Select a word or a phrase of text 
2. Select Review
3. Select Read Aloud under the Speech group
Caption 12:  The Read Aloud feature in the Review tab of Word 2016
[image: ]
Note:  Additionally, you can press Alt + Ctrl + Space to use Read Aloud.
Learn more about Read Aloud
1. Do Things Quickly with Tell Me in Office 2016
Tell Me is a tool in Office where you can enter words or phrases about what you want to do next. This helps you move quicker to features in Office 2016.  Here is how to use that tool:  
1. Press Alt + Q. 
2. Start typing something such as “insert table” or “Accessibility Checker.”
3. Select what you want to do from the list of suggestions.
Learn more about Tell Me 
1. Get Keyboard Shortcuts and Steps for Using Assistive Technology with Office
Office for Windows, Online, Mac, iOS, Android, and Windows Mobile provides support for assistive technologies like screen readers. You can read about the accessibility features for your specific environment at the Office Accessibility Center. There you can get all the latest accessibility information on products such as Word, PowerPoint, Excel, Outlook, and even others outside of the Office Suite such as Skype or OneDrive.
1. Visit the Office Accessibility Center.
2. Select Use a screen reader and keyboard shortcuts with Office apps.
3. Select the Office application you want to learn about.
4. Navigate to the section for your device.
[bookmark: _Accessibility_Features_in]Accessibility Features in Skype 
You can use Skype to communicate via text rather than spoken dialogue in real time.  
Using the Skype interface for instant messaging is great for meetings and general communication with others.  Here is how to setup Skype so you can start messaging your friends and colleagues: 
1. Press Alt + 2 to open Contacts
2. Select a contact under Skype Contacts
3. Write your content in the Type a Message field
4. Select the Send icon.
Caption 13: Instant messaging in Skype
[image: ]
How to setup and use Skype Translator
[bookmark: _Browse_the_Accessibility][bookmark: _Find_assistive_technology]Find assistive technology for People with Language or Communication disabilities 
People who have language or communication difficulties and impairments may be interested in the following assistive technology: 
· Augmentative and alternative communication (AAC) devices are useful for people with speech disabilities. The user types in a word, phrase, or sentence to communicate—or selects a series of symbols or pictures on the device—and the device "speaks" aloud for the user. Often these devices are used to replace a PC keyboard. In these cases, the user can use one device for both communicating and computer input. 
· Touch screens are devices placed on the computer monitor (or built into it) that allow direct selection or activation of the computer by touching the screen. The ability to touch the computer screen to select is helpful for people with language disabilities because it is a fast, direct, and intuitive alternative to using a mouse or keyboard. 
· Speech synthesizers (also known as text-to-speech (TTS) systems) speak information aloud in a computerized voice. 
Learn more about Assistive Technology products for Windows
Microsoft Accessibility Guide Feedback
[bookmark: _GoBack]Guide last updated on 5/31/2019. 
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