

	
Guide for People who have Low Mobility or Dexterity
This guide describes accessibility features built into Windows and Microsoft Office, as well as different types of assistive technology products that are designed for individuals who have low mobility or dexterity. Note that some sections of this guide may be useful to individuals with different types of disabilities like learning or vision. 
Microsoft wants to give the best possible experience for all our customers. If you have a disability or have questions related to accessibility, please contact the Microsoft Disability Answer Desk for technical assistance. The Disability Answer Desk support team is trained in using many popular assistive technologies and can offer assistance in English, Spanish, French, and American Sign Language. Please go to the Microsoft Disability Answer Desk site to find out the contact details for your region. If you are a government, commercial, or enterprise user, please contact the enterprise Disability Answer Desk.  To troubleshoot common issues and learn more about some of our accessibility features, including some features covered in this guide, check out the Accessibility playlist on the Microsoft Customer Support YouTube channel.  
A great way to include people with mobility disabilities in gaming is through the Xbox Adaptive Controller.  The controller works with a variety of switches, buttons, mounts, and joysticks to create a custom experience for you.  The idea was possible through partnerships with SpecialEffect, the Cerebral Palsy Foundation, Warfighter Engaged, and many others in the gaming community.  Here you can order and learn more about the Xbox Adaptive Controller.    
At Microsoft, our mission is to empower every person and organization on the planet to achieve more. We are committed to delivering great experiences to people with disabilities. If you have feedback to offer, or requests to make of us, we encourage you to let us know through the Microsoft Accessibility Forum.  

In this Guide:
Give Feedback on this Guide
Activate Cortana to help set up Windows 
Set up Accessibility Options in Windows
Make Accessible Documents with Office
Use Accessibility Features in Office
Browse the Accessibility Features of Internet Explorer and Edge
Assistive Technology for People with Low Mobility or Dexterity 
[bookmark: _Using_Narrator_to][bookmark: _Use_Cortana_to][bookmark: _Give_Feedback_on]Give Feedback on this Guide
We appreciate feedback on these guides.  Please use the link below to fill out a short survey.
Microsoft Accessibility Guide Feedback
Activate Cortana to help setup Windows
After installing Windows to your hard drive, you can activate Cortana to help with the Out of Box Experience.  
1. Select a Network
1. Enter your Microsoft account information.  If you do not have a Microsoft account, select No account? Create One!  
1. Select either Customize or Use Express Settings.  
1. Select Yes to make Cortana your personal assistant. 
Caption 1:  Make Cortana your personal assistant screenshot  
[image: Make Cortana your personal assistant dialog box.  ]
Learn more about how to Download Windows 10
[bookmark: _Setup__]Setup Accessibility Options in Windows
Ease of Access is a location where you can set up accessibility settings available in Windows. 
Learn more about Ease of Access
Learn more about Windows 10 accessibility help
1. Turn on Ease of Access options
With Windows, you can access commonly used accessibility options right from the sign-in screen. Press the Windows Logo Key [image: ] + U to access the Ease of Access settings at the sign-in screen.   On many keyboards, the Windows Logo Key [image: ""] is located on the bottom row of keys, to the left or right of the Alt key.   There you can turn on or off Narrator, Magnifier, On-Screen Keyboard, High Contrast, Sticky Keys, or Filter Keys. 

Caption 2:   Ease of Access options on the Windows sign-in screen
[image: ]
After you log on, you can also open Ease of Access by pressing the Windows Logo Key [image: ] + U. 
To open Ease of Access settings on a touch-enabled device, swipe in from the right edge of the screen and select All Settings > Ease of Access. 
Use your computer with Eye Control
Eye Control is an input method for Windows that allows you to use your eyes to control a mouse, keyboard, and basic text-to-speech features.  To turn on Eye Control go to Settings > Ease of Access > Eye Control.  Then turn on Control your PC and type with an eye tracking device.  
NOTE:  You will need to have a compatible eye tracker to be able to use eye control Learn more about eye tracking compatibility
 
Caption 3:  The Eye Control launchpad in Windows 10
[image: ]
You use Eye Control by dwelling, which is fixing your eyes on a part of the screen for a set amount of time. The Dwell Timer can be customized in Eye Control Settings.  Additionally, you can pause eye control, reposition the launchpad, or use a task view as well as launch calibration.  
You can control the mouse by dwelling on the Precise mouse icon on the launchpad.  There you can Left-click, Right-click, Double-click, or Close the mouse.  Here is an example of the mouse interface.  
Caption 4:  An example of the Eye Control Mouse interface
[image: ]
Eye Control has text-to-speech features as well.  First, dwell on the Text-to-speech button on the launchpad, then select Eye control keyboard.  In the keyboard you can type sentences and select the Play button to have them read aloud.  Quick phrases are also available at the top of the screen, and they can be spoken immediately.  Dwell on the Edit button if you want to change those.  
Learn more about Eye Control on Windows 10
Turn on Mouse options in Ease of Access
There are several customizable mouse options in Windows. 
To get to Ease of Access press the Windows Logo Key [image: ] + U, then select Mouse. Here you can turn on Mouse keys.  You can choose to use the Mouse Keys when the Num Lock is on, as well as hold down CTRL to speed up the pointer and SHIFT to slow down the pointer.
Caption 5: A list of customizable Mouse options including Mouse Keys
[image: ]
Other Mouse options you can customize
For additional mouse options select Change other mouse options.  You can switch the primary and secondary buttons on the mouse and customize the number of lines that get scrolled down at a time. 
Turn on Keyboard options in Ease of Access
Additionally, there are some keyboard options that are customizable in Windows. 
Press Windows Logo Key [image: ] + U to get to Ease of Access. Then select Keyboard. Here you can turn on the On-Screen Keyboard, Sticky Keys, Filter Keys, Toggle Keys, and any other settings you would like.
Caption 6:   List of Keyboard options in Ease of Access for Windows
[image: ]
Here is a list of keyboard shortcuts that can turn accessibility options on or off:	
	Press this key
	To do this

	Right Shift for eight seconds
	Turn Filter Keys on and off

	Left Alt + Left Shift + Print Screen
	Turn High Contrast on or off

	Left Alt + Left Shift + Num Lock
	Turn Mouse Keys on or off

	Shift five times
	Turn Sticky Keys on or off

	Num Lock for five seconds
	Turn Toggle Keys on or off

	Windows Logo Key + U
	Open Ease of Access 


Learn more about Windows keyboard shortcuts for accessibility
1. Sticky Keys in Ease of Access 
Select the Use Sticky Keys option in the Keyboard section.   This option allows you to press one key at a time for keyboard shortcuts.  Additionally, you can turn on Sticky Keys by pressing Shift five times.
1. Toggle Keys in Ease of Access 
Select the Use Toggle Keys option in the Keyboard section.   This option allows you to play a sound whenever you press Caps Lock, Num Lock, or Scroll Lock.  Additionally, you can turn on Toggle Keys by pressing Num Lock for five seconds.
Filter Keys in Ease of Access 
Select the Use Filter Keys option in the Keyboard section.   Setting these up will ignore brief or repeat keypresses and change keyboard repeat rates.  Additionally, you can turn on Filter Keys by pressing Right Shift for eight seconds.
Use the On-Screen Keyboard to type
The On-Screen Keyboard is a visual keyboard that can be used by your mouse or another pointing device to select a single key or a group of keys. To open the keyboard, press the Windows Logo Key [image: ] + U to open Ease of Access. Then select Keyboard > Use the On-Screen Keyboard.  
Additionally, you can press Windows Logo Key [image: ] + Ctrl + O to turn the On-Screen Keyboard on or off.   The keyboard will remain on the screen until it is closed or minimized.  
1. Scan through keys
The On-Screen Keyboard allows you to automatically scan through different groups of keys and select them with a single interaction. You can also customize which key starts the scanning process or use alternative input devices. 
1. Select the Options key. 
2. Select Scan through keys. 
3. Press the Space Bar to select the row.   Then press the Space Bar again to choose the letter or symbol.
Caption 7: The On-Screen Keyboard in Windows 
[image: ]
Navigation Mode in the On-Screen Keyboard
Select the Nav key to get additional options for keyboard navigation. Here are a few ways you can use this mode:  
· Select PgUp or PgDown to navigate through web pages. 
· Select Tab to focus on interactive objects. 
· Select F6 to move the focus between feature areas including the Office Ribbon. 
Caption 8: Navigation Mode in Word 2016 moving focus between feature areas
[image: C:\Users\arwils\AppData\Local\Microsoft\Windows\INetCacheContent.Word\Screenshot 2016-12-02 13.49.09.png]
Select the General key to return to the On-Screen Keyboard. 
Learn more about the On-Screen Keyboard
Use the Touch keyboard
Instead of a physical mouse or keyboard, one option is to use the Touch keyboard to type on a touchscreen. To use the Touch keyboard: 
1. In the notification area select Touch keyboard [image: ].  
2. Select the Touch Keyboard Settings icon.
The Split Keyboard [image: ] makes it easier to type with your thumbs while the Handwriting [image: ] option lets you write with a surface pen or your finger. 
Note:  If you don’t see the Touch Keyboard button, right-click the taskbar and select “show touch keyboard button”. 
Learn more about touch keyboard
Dictation on the Desktop
Dictation is a speech-to-text software that gives users the ability to input text in any application using a microphone and perform basic text editing.  Here are two ways you can start Dictation:
1. [bookmark: _Hlk511746344]Press Windows Logo Key [image: ""] + H
1. Select the Touch Keyboard and then the Microphone
Caption 9:  Dictate on the Desktop with the Touch Keyboard
[image: ]
Additionally, there are a list of commands you can speak as well.  Here are a few:
· New Line: Takes cursor to new line
· Delete: Removes the last line you dictated
· Stop Dictation: Terminates the dictation session
· Full stop or period: Types period character (.)
Learn more about Dictation on the Desktop
Using Cortana
Cortana is a personal assistant that is built into Windows.  You can go into her Settings and use features such as Hey Cortana, where Cortana responds to your voice.  This is how to access Settings:
1. Select Type here to search in the taskbar.
2. Select Settings.
Caption 10:   Cortana’s Settings in Windows 
[image: ]
Additionally, you can press Windows Logo Key [image: ""] + C to have Cortana listen to your commands.
Learn more about Making Cortana Yours
Use Speech Recognition
Speech Recognition allows you to control your computer with your voice.  press the Windows Logo Key [image: ] + U to open Ease of Access. Then select Speech.  
Caption 11: Speech Recognition options in Ease of Access
[image: ]
Additionally, you can press the Windows Logo Key [image: ""] + Ctrl + S to toggle Speech Recognition on or off.  
Equal Entry video on Using Cortana and Speech Recognition Together on Windows 10
Learn more about Speech Recognition
Learn commands for Windows Speech Recognition
Use Tablet mode
To make it easier to tap small or clustered icons users can turn on Tablet mode.   Applications will open full screen and give users more space to work with. To turn Tablet mode on, select Action Center on the taskbar and then select Tablet mode. 
Caption 12: The Action Center open with Tablet Mode selected
[image: ]
Learn more about using your PC like a tablet  
1. Touch shortcuts in Windows 
To navigate Windows using touch here are some touch shortcuts: 
	Swipe this way
	To do this

	from the right
	Opens Action Center.

	from the left
	View all your open apps in task view.

	from the top
	View a full-screened app's title bar.

	from the bottom
	View the task bar in full-screened apps.



Learn more about using touch in Windows
Windows Hello
Windows Hello is an easy way to sign in to Windows without typing a password or PIN.   This sign-in option can use face recognition as a hands-free sign-in or it can use a finger print reader. Some computers do not have the technology to support face recognition, so check to see if your PC is compatible with Windows Hello. 
1. Press the Windows Logo Key [image: ].
2. Select Settings > Accounts > Sign-in options to set up Windows Hello.
Caption 13: Windows Hello is an easy way to unlock your device and verify your identity
[image: C:\Users\arwils\AppData\Local\Microsoft\Windows\INetCacheContent.Word\Screenshot 2016-11-14 14.08.11.png]
Learn more about Windows Hello
Customize sign-in settings
You can make accessibility features start automatically when you sign in, and/or after you sign in by customizing your sign-in settings.  To customize sign-in settings:  
1. Press Windows Logo Key [image: ] to open.
2. Type Ease of Access Center and select Ease of Access Center from the results.
3. Select Change sign-in settings.
4. Select the check boxes for the options you would like to use and then select OK.
Caption 14:   A list of sign-in settings you can change in the Ease of Access Center
[bookmark: _Make_Accessible_Documents_1][bookmark: _Make_Accessible_Documents][bookmark: _Toc460667196][image: ]
Learn more about how to Make input devices easier to use
Make Accessible Documents with Office
Built-in features in Microsoft Office can help you make your documents, spreadsheets, and presentations accessible to individuals who have lower mobility or dexterity. For more information on how to make your content accessible, please visit the Office Accessibility Center and Accessibility in Office 2016 and Windows 10. Feel free to check back regularly as we frequently add new articles and product tutorials.
1. Accessibility Checker
Word, Excel, PowerPoint, Outlook, and OneNote include an Accessibility Checker that finds some content that might be inaccessible to individuals with disabilities. You can use the Accessibility Checker when you are creating content to see what accessibility errors occur and learn how to fix them.
To open the Accessibility Checker:  
1. Select Review.
2. Select Check Accessibility.
Caption 15: An example of some issues found in the Accessibility Checker
[image: ]
The Accessibility Checker also runs silently in the background and can be selected at the status bar near the bottom of the screen.  
Caption 16:  An example of the Accessibility Checker running in the status bar
[image: ]

Learn more about the Accessibility Checker
Learn more about the Accessibility Checker on the Mac
[bookmark: _Hlk484003442]Using Accessible Templates
In Microsoft Word, PowerPoint, and Excel you can select and use Accessible Templates.  These templates have better color contrast, larger font size, simpler table structures, and meaningful alternative text.  
Here is how to get them from within those applications: 
1. Select File>New
2. Type accessible templates in the Search for online templates box
3. Press Enter to start the search.  
Caption 17:  An example of an accessible template
[image: New Personal budget Excel template with high contrast colors (dark blue and orange on a white background).]
Learn more about accessible templates
Adding Alternative Text 
In Microsoft Word, PowerPoint, Excel, and Outlook you can add alternative text to pictures, charts, tables, and other graphics.  This way people with screen readers can understand the content of pictures.  Here are some steps on how to use this feature:
1. Right-click on an image or another graphic
2. Select Edit Alt Text
3. Select Generate a description for me
Caption 18:  An example of the Alt text tool with a description written in
[image: ]
Also, if an image is only being used for decoration select the checkbox Mark as decorative.  That way screen readers will ignore that image.
Note:  Make sure the description you generate meets the purpose of your content.  If you use the Insert menu to add pictures or videos, Automatic Alt Text will be generated for those media files.  It’s important to double-check those descriptions to make sure they match.   
Learn more about adding Alternative text
[bookmark: _Use_Accessibility_Features]Use Accessibility Features in Office
1. Ease of Access Options in Office:
You can customize common accessibility settings within the Ease of Access options in Word, Excel, PowerPoint, and Outlook.  Here is how to get to the Ease of Access options in those programs:
1. Open an Office application
2. Select File>Options>Ease of Access
3. Customize your accessibility options
Caption 19:  An example of Ease of Access options available in Microsoft Word
[image: ]
Do Things Quickly with Tell Me in Office 2016
Tell Me is a tool in Office where you can enter words or phrases about what you want to do next.  This helps you move quicker to features in Office 2016.  Here is how to use that tool:  
1. Press Alt + Q. 
2. Start typing something such as “insert table” or “Accessibility Checker.”
3. Select what you want to do from the list of suggestions.
Learn more about Tell Me 
Use Dictate in Office to write your documents
Dictate is an Office tool you can use in Microsoft Word, PowerPoint, and Outlook.  It converts speech into text and supports more than 20 languages for dictation.  Dictate gives you more control over the text that you write, while giving you feedback that your speech is being processed.  Additionally it is available in Word Online and OneNote Online.  
1. Use Dictate in Word or PowerPoint
Here are some steps on how to use Dictate in either Word or PowerPoint:
1. Turn on your microphone and make sure it works
2. Select Home > Dictate
3. Wait for the icon to turn red and indicate it is recording.
4. Start talking

Caption 20:  An example of Dictate being used in Microsoft Word
[image: ]
Use Dictate in Outlook
Here are some steps on how to use Dictate in Outlook:
1. Turn on your microphone and make sure it works
2. Open a new email message
3. Select Message > Dictate
4. Wait for the icon to turn red and indicate it is recording.
5. Start talking
Caption 21:  An example of Dictate being used in Microsoft Outlook
[image: ]
Note:  This feature is only available to Office 365 Subscribers
Learn more about Dictate
Use PowerPoint Designer to make more professional presentations
PowerPoint Designer helps you design and make cleaner presentations.  It makes organizing text and pictures easier and reduces the need to drag and drop items with your mouse or keyboard.
Here is how you can use PowerPoint Designer to add better visuals to your slides with fewer keypresses:
1. Select the slide that you want to add a picture to.
2. Select Insert > Pictures to add one or more pictures to the slide. 
3. Select Design > Design Ideas
4. Select the Design Idea that you want to use.  
Caption 22:  An example of the Design Ideas pane in PowerPoint Designer
[image: A picture containing trees and a display in the Design Ideas pane]
Learn more about PowerPoint Designer

Use Ideas in Excel for Quick Summaries
Ideas in Excel enables you to make high-level summaries, trends, and patterns for your data.  Here’s how to use this feature:
1. Select a cell in a data range
2. Select Home > Ideas
Caption 23:  Ideas in Excel with the Ideas (Preview) Window open
[image: ]
Ideas in Excel can be used to find something you overlooked in an old data set, or to help explore a new data set someone just shared with you.
Learn more about Ideas in Excel
Turn on Touch Mode
Touch Mode is a feature in Microsoft Office that gives more space when selecting a command or function without using a mouse or keyboard.   Here are a series of steps on how to add it to the Quick Access Toolbar: 
1. In any Microsoft Office 2016 program select Customize Quick Access Toolbar 
2. Then select Touch/Mouse Mode. 
3. To turn on Touch Mode select the touch icon in the Quick Access Toolbar.
Caption 24:   Touch Mode in Microsoft Word 2016
[image: C:\Users\arwils\AppData\Local\Microsoft\Windows\INetCacheContent.Word\Screenshot 2016-11-22 15.33.40.png]
Get Keyboard Shortcuts and Steps for Using Assistive Technology with Office
Office for Windows, Online, Mac, iOS, Android, and Windows Mobile provides support for assistive technology. You can read about the accessibility features for your specific environment at the Office Accessibility Center.   There you can get all the latest accessibility information on products such as Word, PowerPoint, Excel, Outlook, and even others outside of the Office Suite such as Skype or OneDrive.
1. Visit the Office Accessibility Center.
2. Select Use a screen reader and keyboard shortcuts with Office apps.
3. Select the Office application you want to learn about.
4. Navigate to the section for your device.
[bookmark: _Browse_the_Accessibility]Browse the Accessibility Features of Edge
Microsoft browsers come with built-in accessibility features designed for individuals who have low mobility or dexterity. You can also customize options in Edge to meet your individual mobility needs and preferences.
1. Ease of Access options in Microsoft Edge
Here are some examples of Ease of Access options you can customize.  This covers features such as being able to zoom in or out of a webpage, and keyboard options you can use to surf the web.
Learn more about Ease of Access in Microsoft Edge
1. Keyboard Shortcuts in Microsoft Edge:
Here is a list of some keyboard shortcuts in Microsoft Edge.  
	Press this key
	To do this

	Ctrl + D
	Add current site to favorites or reading list

	Ctrl + I
	Open favorites pane

	Alt + C
	Open Cortana 

	F6
	 Toggle focus between webpage content and the address bar

	F7
	 Turn caret browsing on for the active tab


Note:  Cortana is only available in certain countries/regions, and some Cortana features might not be available everywhere. If Cortana is not available or is turned off, you can still use search.

Learn more about Keyboard shortcuts in Windows 10
Use Caret Browsing in Web Browsers
Caret Browsing is a way of using the Keyboard keys Home, End, Page Up, Page Down, the Arrow Keys and Tab to navigate through web browsers. Caret Browsing also selects text.   To initiate Caret Browsing press F7 to turn Caret Browsing on or off. 
Caption 25: Caret Browsing is another unique way to quickly navigate through and access menu items
[image: ]
Learn about Caret Browsing in Internet Explorer
Assistive Technology for People with Low Mobility or Dexterity 
Here is a list of common types of assistive technology for individuals who have low mobility or dexterity:
· Ergonomic keyboards and mice are designed to be more comfortable than a standard keyboard and mouse and may reduce muscle strain and other discomfort. 
· Eye Tracking is a mobility technology that uses your eyes to control a computer instead of the traditional keyboard and mouse.   It can be calibrated for better accuracy and increase engagement for someone with a disability.  Microsoft has an eye control feature that is in beta for Windows 10.  Learn more about Eye Control. 
· Joysticks can be used to control the cursor on the screen. Joysticks benefit users who need to operate a computer with or without the use of their hands.   Some people might use the joystick with their feet or with the use of a cup on top of the joystick that can be manipulated with their chin. 
· Trackballs can be rotated with a pointing device or a hand. People who have fine motor skills can use these devices more easily and comfortably than a traditional mouse. 
· On-screen keyboards provide an image of a standard or modified keyboard on the computer screen. The user selects the keys with a mouse, touch screen, trackball, joystick, switch, or electronic pointing device. On-screen keyboards often have a scanning option. 
· Keyboard filters include typing aids, such as word prediction utilities and add-on spelling checkers. These products can often be used to reduce the number of required keystrokes. Keyboard filters enable users to quickly access the letters they need and to avoid inadvertently selecting keys they do not want. 
· Touch screens are devices often built into a monitor that allow direct selection by touching the screen. These devices can present a more accessible target.   Some users might make their selections with assistive technology such as mouth sticks. Fingers can be used to scroll, resize windows, play media, and pan and zoom. 
· Alternative input devices (including alternative keyboards, electronic pointing devices, sip-and-puff systems, wands and sticks) allow individuals to control their computers through means other than a standard keyboard or pointing device. 
· Voice Recognition Software enables users to control their computer with verbal commands and dictate text hands free.  
Learn more about Assistive Technology products for Windows
Microsoft Accessibility Guide Feedback
[bookmark: _GoBack][bookmark: osk][bookmark: sr][bookmark: office][bookmark: webapps][bookmark: ie][bookmark: at]Guide last updated on 5/31/2019. 
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If | press keys repeatedly, ignore extra presses (Filter Keys)

Use the numeric keypad to move the mouse around the
screen (Mouse Keys)

Hear a tone when you press CAPS LOCK, NUM LOCK, or
SCROLL LOCK (Toggle Keys)

Color Filtering (colorfiltering)

Touch and tablets

At sign-in

O O Ooooood

After sign-in

O O Ooooood

Pressing the Windows button and Volume Up button together on your tablet can start an accessibility tool.
To change which tool launches when you press these buttons after you've signed in, go to the Make touch

and tablets easier to use page.

[]Launch this tool from the sign-in screen

See also

@ create a restore point for backup

OK

Cancel

Apply
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Keep an eye on it

We will keep track of accessibility issues while
you work and tell you about them here.

Click the status bar message to investigate
issues we find.

Got it

Page 10f 1 239words [ (gAccessibility: Investigate
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Alt Text S

How would you describe this object and its context to someone who is blind?

(1-2sentences recommended)

Excel template vith high contrast colors (dark blue and orange on 2 white
background).

Generate a description for me

(] Mark as decorative

Powered by Office Services
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Word Options

General

Display

Proofing

Save

Language

Advanced

Customize Ribbon
Quick Access Toolbar
Add-ins

Trust Center

[?L Make Word more accessible,
i

Make your document accessible to others

The accessibility checker helps you find and fix content in your document that may make it harder for people
with disabilties to consume your content. You can get to it from Review > Accessibility Checker, Office can
verind you about accessibility issues while you type by showing a reminder in the Status Bar.

Check accessibility as you type

Feedback options

Provide feedback with sound

Sound Scheme: | Modem +

Provide feedback with animation

Application display options

ScreenTip style: | Show feature descriptions in ScreenTips -

Show shortcut keys in ScreenTips

Show the Start screen when this application starts

Automatic Alt Text

Automatic alt text generates descriptions for pictures to make the;
impairments. Access alt text at any time by clicking "Edit alt test.

accessible for people with vision
in the context menu for pictures.

Automatically generate alt text for me

Document display options
[ Expand all headings when opening a document ©

Cancel
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Turn on caret browsing?

This adds a cursor on webpages 5o you can select text with
your keyboard. F7 tumns caret browsing on or off for all tabs
and windows.

[] Don't ask me again when | press F7

Tum on Cancel




