Guide for People who have Learning Disabilities 
This guide describes accessibility features built into Windows and Microsoft Office, as well as different types of assistive technology products that are designed for individuals who have learning disabilities. Note that some sections of this guide may be useful to individuals with different types of disabilities such as vision or cognitive.
Microsoft wants to give the best possible experience for all our customers. If you have a disability or have questions related to accessibility, please contact the Microsoft Disability Answer Desk for technical assistance. The Disability Answer Desk support team is trained in using many popular assistive technologies and can offer assistance in English, Spanish, French, and American Sign Language. Please go to the Microsoft Disability Answer Desk site to find out the contact details for your region. If you are a government, commercial, or enterprise user, please contact the enterprise Disability Answer Desk.  To troubleshoot common issues and learn more about some of our accessibility features, including some features covered in this guide, check out the Accessibility playlist on the Microsoft Customer Support YouTube channel.
At Microsoft, our mission is to empower every person and organization on the planet to achieve more. We are committed to delivering great experiences to people with disabilities. If you have feedback to offer, or requests to make of us, we encourage you to let us know through the Microsoft Accessibility Forum. If you are looking for information on accessibility in education, please visit the Microsoft Education’s Accessibility tools: Meeting the needs of diverse learners course.  
In this Guide:
Give Feedback on this Guide
Explore Microsoft Learning Tools
Activate Cortana to help set up Windows 
Set up Accessibility Options in Windows 
Make Accessible Documents with Office
Use Accessibility Features in Office
Browse the Accessibility Features of Edge and Internet Explorer 
Find Assistive Technology for People who have learning disabilities
[bookmark: _Microsoft_Learning_Tools][bookmark: _Give_Feedback_on]Give Feedback on this Guide
We appreciate feedback on these guides.  Please use the link below to fill out a short survey.
Microsoft Accessibility Guide Feedback
Explore Microsoft Learning Tools
Microsoft Learning Tools are available for Office and Edge.  Roaming Settings are also active so that any device that you log into with your Office 365 account has those same saved settings.
Here is a list of the features in Learning Tools and examples of how they can help you focus on the content on your screen:
· Enhanced dictation:  Improves authoring text
· Line focus:  Sustains attention and improves learning speed
· Immersive reading:  Improves comprehension and sustains attention
· Read Aloud:  Highlights words while reading them out loud
· Adjustable line and font spacing:  Improves reading speed by addressing “visual crowding”
· Parts of Speech:  Supports writing instruction and improves writing quality
· Syllabification:  Improves word recognition
· Comprehension mode:  Improves comprehension by an average of 10%
· Picture Dictionary:  Clicking certain words will show a picture signifying the word
Learn more about Learning Tools
Learn more about Troubleshooting Learning Tools
Learn more about Picture Dictionary and Roaming Settings
Additional Immersive Reader Features
Some new features have also been added to the Immersive Reader to assist with subjects beyond reading. Here are a few of them: 
· Math Assistant: A step-by-step assistant that helps solve equations
· Translator:  A tool that puts words and pages into another language
· Page Colors:  Changes the background color on a page so content is easier to read
Learn more about Translate, Page Colors, and Math Assistant
Learn more about Feature Availability in Learning Tools
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Learning Tools for OneNote 
Learning Tools are available in the OneNote for Windows 10 application, as well as the 2016 desktop application, and OneNote Online.  Here is how you can use the Immersive Reader to customize different Learning Tools in OneNote:
· Text Preferences:  Change aspects such as the size and spacing of your text.
· Grammar options:  Turn on Parts of Speech and Syl-la-bles to help understand complex words and sentences.  
· Reading Preferences: Enables you to narrow your reading experience and give pictures by words to improve understanding.  
· Voice Settings: Control the Voice speed and Voice Selection (Male/Female).
Here is how to get to the Immersive Reader in the OneNote for Windows 10 application:
1. Open the OneNote app
2. Select View > Immersive Reader 
Caption 1:  Here is the Immersive Reader in the OneNote for Windows 10 interface
[image: Select View > Immersive Reader]
Learn more about Learning Tools in OneNote
Learn more about transforming speech to text in OneNote
Learn more about Highlight parts of speech in Immersive Reader for OneNote
Learn more about Change the voice in Immersive Reader for OneNote
Learn more about Use Immersive Reader for OneNote
Use Learning Tools in Word 
Learning Tools are available in the Office 365 version of the Word 2016 desktop and online applications.  Here is how you can use Learning Tools in Word 2016:
1. Open any Microsoft Word document.
2. On the View tab, in the Immersive group, select Learning Tools 
3. Select any one of the following: 
· Column Width
· Page Color
· Text Spacing
· Syllables 
· Read Aloud
Caption 2:  Here is a list of Learning Tools options in Word that you can customize.
[image: C:\Users\arwils\AppData\Local\Microsoft\Windows\INetCache\Content.Word\Screenshot 2017-08-04 15.55.44.png]
Learn more about Learning Tools in Word
Learn more about Learning Tools in Word Online
Use Learning Tools in Outlook Online
In Outlook Online you can use the Immersive Reader to customize a variety of unique features.  Here is an example of a few of them:  
Voice Settings: 
· Voice Speed
· Voice Selection
Text Preferences: 
· Text Size
· Font 
· Increase spacing 
· Themes.  
Grammar Options: 
· [bookmark: _Hlk512431422]Parts of Speech 
· Syl-la-bles 
Reading Focus:  
· Line Focus 
· Picture Dictionary
Here is how you can get to Learning Tools features in Outlook Online:
1. Log in to your account at Office.com, and select Outlook.
2. Open an email.
3. Select the More Options icon (...), then Show in immersive reader
Caption 3:  The Immersive Reader interface in Outlook Online
[image: ]
Learn more about Open Immersive Reader for Outlook Online
Learning Tools in Edge
Learning Tools are also available in the Edge browser.  Now you can hear any webpage, PDF, or ePub read aloud.  Here are two ways you can use Read aloud to hear the content on any webpage:
1. Right-click on a word and select Read aloud
2. Select Settings and more (Alt + X) then Read aloud.
Caption 4:  The Read Aloud feature and other options you can select in Microsoft Edge
[image: ]
Learn more about Learning Tools in Edge
Change Your Reading View Style in Edge
Reading View (Ctrl + Shift + R) is another great way to make reading easier and more enjoyable in Edge.  Here is a list of features you can use in Reading View to help with comprehension and understanding:
· Text options (Ctrl + Shift + O)
· Read aloud (Ctrl + Shift + G)
· Learning Tools (Text Options, Grammar Tools, Reading Preferences)
· Print (Ctrl + P)
· Full Screen (F11)
Caption 5: A sample Reading View in Microsoft Edge
[image: ]
Learn more about the Reading view in Edge 
Learning Tools in Office for Mac
Learning Tools are now available in Word for Mac and OneNote for Mac. All the features from other platforms, including Read Aloud, Text Spacing, Syllables, and more are available.  
Learn more about Microsoft Learning Tools coming for Word and OneNote for Mac    
Use Office Lens to read physical documents
Office Lens is a free download on Windows, Apple, and Android devices. You can snap pictures of text and the application automatically trims and enhances them, making them more readable. You can export to OneNote, OneDrive, Word, PowerPoint, Outlook, and PDF. Additionally, with Office Lens on iOS you can export to Immersive Reader, which is built directly into Office Lens.  
Learn more about Office Lens Accessibility for iOS
[bookmark: _Setup_Accessibility_Options][bookmark: _Using_Narrator_to][bookmark: _Activate_Cortana_to][bookmark: _Hlk486249764]Activate Cortana to help setup Windows
After installing Windows to your hard drive, you can activate Cortana to help with the Out of Box Experience.  
1. Select a Network
1. Enter your Microsoft account information.  If you do not have a Microsoft account, select No account? Create One!  
1. Select either Customize or Use Express Settings.  
1. Select Yes to make Cortana your personal assistant.
Caption 6:  Make Cortana your personal assistant screenshot  
[image: Make Cortana your personal assistant dialog box.  ]
Learn more about how to Download Windows 10
Set up Accessibility Options in Windows
Ease of Access is a location where you can set up accessibility settings and programs available in Windows. 
Learn more about Ease of Access
Learn more about Windows 10 accessibility help
A. Turn on Ease of Access option
With Windows, you can access commonly used accessibility options right from the sign-in screen. Press the Windows Logo Key [image: Start logo icon] + U to access the Ease of Access settings at the sign-in screen. On many keyboards, the Windows Logo Key [image: ""] is located on the bottom row of keys, to the left or right of the Alt key. There you can turn on or off Narrator, Magnifier, On-Screen Keyboard, High Contrast, Sticky Keys, or Filter Keys. 
Caption 7: Ease of Access options on the Windows sign-in screen
[image: C:\Users\arwils\AppData\Local\Microsoft\Windows\INetCacheContent.Word\Sign-in Screen.png]
After you log on, you can open Ease of Access settings by pressing the Windows Logo Key [image: Windows logo key icon] + U. 
To open Ease of Access settings on a touch-enabled device, swipe in from the right edge of the screen and select All Settings > Ease of Access.
1. Make Windows easier to use
To reduce distractions in Windows you can change whether animations or the Windows background are displayed. To do so, press Windows Logo Key [image: ] + U then select Display > Simplify and personalize Windows. You can also change the amount of time notifications are shown for. 
Caption 8: An example of some ways you can make Windows simpler in Ease of Access
[image: ]
Get Notifications when you turn Settings on
To get a warning message or sound from features such as Sticky Keys, you can go to Ease of Access.
1. Press the Windows Logo Key [image: ] + U 
2. Select Keyboard > Make it easier to type
3. Select one or both of the following:
· Show a warning message when turning on Sticky keys, Toggle Keys or Filter Keys from the keyboard
· Make a sound when turning on Sticky keys, Toggle Keys or Filter Keys from the keyboard
B. [bookmark: _Adjust_Accessibility_Settings]Use the Touch keyboard
The Touch keyboard has Word Prediction and Handwriting, which can be useful for interacting with a touch device. 
1. Word Prediction
As you type on the keyboard suggested words will show up at the top of the keyboard. Use this tool to find the words you are looking for.
1. In the notification area select Touch keyboard [image: ].
Handwriting
The Handwriting option lets you write with a stylus (such as a Surface Pen) or your finger. That option can also be a useful tool for learning cursive or signatures.
1. In the notification area select Touch keyboard [image: ]. 
2. Select the Touch Keyboard Settings icon.
3. Choose the Handwriting [image: ] option.
Caption 9: An example of the Handwriting feature on the Touch keyboard.
[image: ]
Note:  If you don’t see the Touch Keyboard button, right-click the taskbar and select “show touch keyboard button”. 
Learn more about touch keyboard
C. Focus Assist to Lower Distrations
In the Action Center you can now use Focus assist to help you stay on task.  It can be customized so that only Priority items or Alarms interrupt you while you are hard at work.  You can also make it so that notifications don’t disturb you during certain hours, while you are playing a game, or when you’re using an app in full screen mode.
Caption 10:  Focus Assist options you can customize in the System menu
[image: ]
To get to this tool press Start then type in Focus assist settings.   Additionally, Focus Assist can be accessed in the Action Center, or under Settings > System.
Learn more about Make it easier to focus on tasks
[bookmark: _Make_Accessible_Documents][bookmark: _Toc460667196]Make Accessible Documents with Office
Built-in features in Microsoft Office can help you make your documents, spreadsheets, and presentations accessible to individuals who have learning disabilities. For more information on how to make your content accessible, please visit the Office Accessibility Center and Accessibility in Office 2016 and Windows 10. Feel free to check back regularly as we frequently add new articles and product tutorials.
1. Accessibility Checker
Word, Excel, PowerPoint, and OneNote include an Accessibility Checker that finds some content that might be inaccessible to individuals with disabilities. You can use the Accessibility Checker when you are creating content to see what accessibility errors occur and learn how to fix them.
To Open the Accessibility Checker:
1. Select Review 
2. Select Check Accessibility.
Caption 11: An example of some issues found in the Accessibility Checker.
[image: ]
The Accessibility Checker also runs silently in the background and can be selected at the status bar near the bottom of the screen.  
Caption 12:  An example of the Accessibility Checker running in the status bar
[image: ]
Learn more about the Accessibility Checker
Learn more about the Accessibility Checker on the Mac
1. [bookmark: _Hlk484003442]Using Accessible Templates
In Microsoft Word, PowerPoint, and Excel you can select and use Accessible Templates.  These templates have better color contrast, larger font size, simpler table structures, and meaningful alternative text.  
Here is how to get them from within those applications: 
1. Select File>New
2. Type Accessible Templates in the Search for online templates box
3. Press Enter to start the search.  
Caption 13: An example of a simpler table structure in a sample accessibility template
[image: New To do list Word template with row and column header information in the cells.]
Learn more about accessible templates
Adding Alternative Text 
In Microsoft Word, PowerPoint, Excel, and Outlook you can add alternative text to pictures, charts, tables, and other graphics.  This way people with screen readers can understand the content of pictures.  Here are some steps on how to use this feature:
1. Right-click on an image or another graphic
2. Select Edit Alt Text
3. Select Generate a description for me
Caption 14:  An example of the Alt text tool with a description written in
[image: ]
Also, if an image is only being used for decoration select the checkbox Mark as decorative.  That way screen readers will ignore that image.
Note:  Make sure the description you generate meets the purpose of your content.  If you use the Insert menu to add pictures or videos, Automatic Alt Text will be generated for those media files.  It’s important to double-check those descriptions to make sure they match.   
Learn more about adding Alternative text
[bookmark: _Use_Accessibility_Features]Use Accessibility Features in Office
Microsoft Office comes with built-in features designed for individuals who have learning disabilities. You can also customize options in Office to meet your individual needs and preferences.
1. Ease of Access Options in Office
You can customize common accessibility settings within the Ease of Access options in Word, Excel, PowerPoint, and Outlook.  Here is how to get to the Ease of Access options in those programs:
1. Open an Office application
2. Select File>Options>Ease of Access
3. Customize your accessibility options
Caption 15: An example of Ease of Access options available in Microsoft Word
[image: ]
1. Use Read Aloud to hear text in Word
Read Aloud allows you to hear your document and see words highlighted as you go.  Here is how you can use this feature:
1. Select a word or a phrase of text 
2. Select Review
3. Select Read Aloud under the Speech group
Caption 16:  The Read Aloud feature in the Review tab of Word 2016
[image: ]
Note:  Additionally, you can press Alt + Ctrl + Space to use Read Aloud.
Learn more about Read Aloud
1. Use Presentation Translator to understand jargon
Presentation Translator is an add-in for PowerPoint that has customized speech recognition, so you can understand certain vocabulary.  You can customize the speech recognition by selecting Notes and writing in the Tap to add notes text field.  That way you can adapt to technical jargon, as well as product names.
Download the Presentation Translator add-in
Caption 17: The Presentation Translator add-in for Microsoft PowerPoint
[image: Slide 2]
Presentation Translator can also be used as a captioning tool when you select the same language for speaking and displaying.  Here is how you can caption a presentation:
1. Select Slide Show > Start Subtitles
2. Choose the following in the drop-down menu:
· What language will you be speaking?
· What language would you like to display the subtitles in?
· Microphone
3. Select Start Subtitles
Learn more about Presentation Translator
1. Review Spelling and Check Synonyms 
All Microsoft Office programs can check the spelling and grammar of your files. In Word 2016, you can start checking for spelling and grammar by selecting Review > Check Document.  There you can fix mistakes you have made, and hear suggestions read aloud.
You can also right-click a word and select Synonyms to get other words or phrases you can use.  Select the Thesaurus option for a more complete list of synonyms.  
Caption 18:  An example of the Synonyms feature with the word “option” selected.
[image: ]
1. Use Editor in Word to improve your writing
Editor is a personal writing assistant that helps you write better documents.  It gives you spelling and grammar suggestions by using different visual cues for certain kinds of edits.  Additionally, it can improve your writing style, catch informal language, and improve vocabulary.
  Here is how you can change what errors Editor catches:
1. Select File > Options > Proofing
2. Under When Correcting spelling and grammar in Word select Settings 
3. Under the Writing Style menu select Grammar & more 
4. Select what you want Editor to catch under Options
5. Select OK
Caption 19: Proofing options in Word 2016
[image: ]
Learn more about Editor
Learn more about Editor in Office
1. Researcher in Microsoft Word
Researcher is a unique resource in Microsoft Word that helps you find and easily cite content for your documents. This feature uses Bing to help pull relevant content from the web. To use Research and add content with citations to your document:
1. On the References tab, in the Research group, choose Researcher. 
2. In the search box, type a keyword for the topic you are researching, and press Enter. 
3. Choose a topic in the Results pane to explore in detail. 
4. Select the text in the source and do one of the following: 
· Choose Add to add only text to your document. 
· Choose Add and Cite to add text and include a citation for your source. 
Caption 20: Screenshot of “My Research” pane open with the research cited in the document.
[image: C:\Users\arwils\AppData\Local\Microsoft\Windows\INetCache\Content.Word\Screenshot 2017-05-23 11.42.35.png]
Learn more about Researcher in Word 2016
Use Smart Lookup to understand words and phrases
Smart Lookup is a tool in Office that tells you what a word means, gives you synonyms of that word, as well as web searches for that word as well.  To use Smart Lookup, select a word or phrase, right-click it, then select Smart Lookup from the context menu.
Caption 21:  An example of Smart Lookup being used in Microsoft Word
[image: Shows Smart Lookup pane]
Learn more about Smart Lookup
1. Do Things Quickly with Tell Me in Office 2016
Tell Me is a tool in Office where you can enter words or phrases about what you want to do next. This helps you move quicker to features in Office 2016.  Here is how to use that tool:  
1. Press Alt + Q. 
2. Start typing something such as “insert table” or “Accessibility Checker.”
3. Select what you want to do from the list of suggestions.
Learn more about Tell Me 
Use Dictate in Office to write your documents
Dictate is an Office tool you can use in Microsoft Word, PowerPoint, and Outlook.  It converts speech into text and supports more than 20 languages for dictation.  Dictate gives you more control over the text that you write, while giving you feedback that your speech is being processed.
1. Use Dictate in Word or PowerPoint
Here are some steps on how to use Dictate in either Word or PowerPoint:
1. Turn on your microphone and make sure it works
2. Select Home > Dictate
3. Wait for the icon to turn red and indicate it is recording.
4. Start talking

Caption 22:  An example of Dictate being used in Microsoft Word
[image: ]
I. Use Dictate in Outlook
Here are some steps on how to use Dictate in Outlook:
1. Turn on your microphone and make sure it works
2. Open a new email message
3. Select Message > Dictate
4. Wait for the icon to turn red and indicate it is recording.
5. Start talking
Caption 23:  An example of Dictate being used in Microsoft Outlook
[image: ]
Note:  This feature is only available to Office 365 Subscribers.  
Learn more about Dictate
1. Use Read Mode to reduce distractions
Read Mode hides most of the buttons and tools so you can focus on your reading without distractions. It disables edit options and allows you to read page by page. To open Read Mode, select View > Read Mode. Additionally, you can press Alt + W + F. To exit Read Mode press Esc. To move from page to page in a document, do one of the following:
· Click the arrows on the left and right sides of the pages.
· Press PgUp and PgDn or the spacebar and backspace on the keyboard. 
· Use the arrow keys on the keyboard or the scroll wheel on your mouse.
· If you are on a touch device, swipe left or right with your finger.
Caption 24: Document in Read Mode of Microsoft Word 2016
[image: C:\Users\arwils\AppData\Local\Microsoft\Windows\INetCacheContent.Word\Screenshot 2017-01-11 15.50.51.png]
Learn more about reading documents in Microsoft Word
1. Get Keyboard Shortcuts and Steps for Using Assistive Technology with Office
Office for Windows, Online, Mac, iOS, Android, and Windows Mobile provides support for assistive technologies like screen readers. You can read about the accessibility features for your specific environment at the Office Accessibility Center.  There you can get all the latest accessibility information on products such as Word, PowerPoint, Excel, Outlook, and even others outside of the Office Suite such as Skype or OneDrive.
1. Visit the Office Accessibility Center.
2. Select Use a screen reader and keyboard shortcuts with Office apps.
3. Select the Office application you want to learn about.
4. Navigate to the section for your device.
[bookmark: _Browse_the_Accessibility]Browse the Accessibility Features of Edge 
Microsoft browsers come with built-in accessibility features designed for individuals who have learning disabilities. You can also customize options in Edge to meet your individual needs and preferences.
1. Ease of Access options in Microsoft Edge
Here are some examples of Ease of Access options you can customize.  This covers features such as being able to zoom in or out of a webpage, and keyboard options you can use to surf the web.
Learn more about Ease of Access in Microsoft Edge
1. Save Content to Reading List in Edge
The Reading List in Microsoft Edge gives you a place to save and organize content you want to read later. Here is how you can add articles and other content to what you want to save for later.
1. Select Add to favorites or reading list (Ctrl + D)
2. Select Reading list > Add.
3. When you are ready to read, select Hub > Reading list. 

Additionally, you can right-click any link and select Add to reading list without even visiting the page.
Caption 25: A Reading List in Microsoft Edge
[image: ]
1. Read E-Books in Edge
[bookmark: _Hlk486599846]In the Windows Store, you can buy e-books and then read them in Edge.  Once your e-book is open select Options.  There you can change the font size, style, spacing, and page theme.  Selecting Read Aloud will also let your browser read to you and highlight words so you can follow along.  
Caption 26:  An example of Options and Read Aloud in Microsoft Edge
[image: ]
Learn more about Reading books in the browser
1. Accessibility Resources with Microsoft Edge
Here are some additional accessibility resources in Microsoft Edge. 
Learn more about Accessibility in Microsoft Edge.
[bookmark: _Find_assistive_technology]Find assistive technology for People with Learning disabilities 
People who have learning disabilities may be interested in the following: 
· Word prediction programs allow the user to select a desired word from an on-screen list located in the prediction window. The program predicts words from the first one or two letters typed by the user. The word can be selected from that list and inserted into the text by typing a number, clicking the mouse, or scanning with a switch. 
· Reading tools and learning disabilities programs include software designed to make text-based materials more accessible for people with reading disabilities. Options can include scanning, reformatting, navigating, or speaking text aloud. 
· Speech synthesizers (also known as text-to-speech (TTS) systems) speak information aloud in a computerized voice. 
· Speech recognition programs, (also called voice recognition), allow computer navigation by voice rather than entering data by keyboard or mouse. You can still use a mouse and keyboard as well as voice, to enter data, write text, and navigate applications. 
Learn more about Assistive Technology products for Windows
Microsoft Accessibility Guide Feedback
[bookmark: _GoBack][bookmark: osk][bookmark: sr][bookmark: webapps][bookmark: ie]Guide last updated on 5/31/2019. 
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Introduction

Lorem ipsum dolor sit amet, consectetuer adipiscing elit. Maecenas porttitor congue massa. Fusce
posuere, magna sed pulvinar ultricies, purus lectus malesuada libero, sit amet commodo magna
eros quis urna. Nunc viverra imperdiet enim. Fusce est. Vivamus a tellus. Pellentesque habitant
morbi tristique senectus et netus et malesuada fames ac turpis egestas. Proin pharetra nonummy
pede. Mauris et orci. Aenean nec lorem. In porttitor. Donec laoreet nonummy augue. Suspendisse
dui purus, scelerisque at, vulputate vitae, pretium mattis, nunc. Mauris eget neque at sem
venenatis eleifend. Ut nonummy.

Fusce aliquet pede non pede. Suspendisse dapibus lorem pellentesque magna. Integer nulla.
Donec blandit feugiat ligula. Donec hendrerit, felis et imperdiet euismod, purus ipsum pretium

metus, in lacinia nulla nisl eget sapien. Donec ut est in lectus consequat consequat. Etiam eget dui.

Aliquam erat volutpat. Sed at lorem in nunc porta tristique. Proin nec augue. Quisque aliquam
tempor magna. Pellentesque habitant morbi tristique senectus et netus et malesuada fames ac
turpis egestas. Nunc ac magna. Maecenas odio dolor, vulputate vel, auctor ac, accumsan id, felis.
Pellentesque cursus sagittis felis.

Language

AN

“English = latin = Spanish = French

Background

Pellentesque porttitor, velit lacinia egestas auctor, diam eros tempus arcu, nec vulputate augue

magna vel risus. Cras non magna vel ante adipiscing rhoncus. Vivamus a mi. Morbi neque. Aliquam
erat volutpat. Integer ultrices lobortis eros. Pellentesque habitant morbi tristique senectus et
netus et malesuada fames ac turpis egestas. Proin semper, ante vitae sollicitudin posuere, metus
quam iaculis nibh, vitae scelerisque nunc massa eget pede. Sed velit urna, interdum vel, ultricies
vel, faucibus at, quam. Donec elit est, consectetuer eget, consequat quis, tempus quis, wisi. In in
nunc. Class aptent taciti sociosqu ad litora torquent per conubia nostra, per inceptos hymenaeos.
Donec ullamcorper fringilla eros. Fusce in sapien eu purus dapibus commodo. Cum sociis natoque
penatibus et magnis dis parturient montes, nascetur ridiculus mus.

Cras faucibus condimentum odio. Sed ac ligula. Aliquam at eros. Etiam at ligula et tellus
ullamcorper ultrices. In fermentum, lorem non cursus porttitor, diam urna accumsan lacus, sed
interdum wisi nibh nec nisl. Ut tincidunt volutpat urna. Mauris eleifend nulla eget mauris. Sed
cursus quam id felis. Curabitur posuere quam vel nibh. Cras dapibus dapibus nisl. Vestibulum quis
dolor a felis congue vehicula. Maecenas pede purus, tristique ac, tempus eget, egestas quis,
mauris. Curabitur non eros. Nullam hendrerit bibendum justo. Fusce iaculis, est quis lacinia
pretium, pede metus molestie lacus, at gravida wisi ante at libero.

Investigation

Quisque ornare placerat risus. Ut molestie magna at mi. Integer aliquet mauris et nibh. Ut mattis
ligula posuere velit. Nunc sagittis. Curabitur varius fringilla nisl. Duis pretium mi euismod erat.
Maecenas id augue. Nam vulputate. Duis a quam non neque lobortis malesuada. Praesent
euismod. Donec nulla augue, venenatis scelerisque, dapibus a, consequat at, leo. Pellentesque
libero lectus, tristique ac, consectetuer sit amet, imperdiet ut, justo. Sed aliquam odio vitae tortor.
Proin hendrerit tempus arcu.

In hac habitasse platea dictumst. Suspendisse potenti. Vivamus vitae massa adipiscing est lacinia
sodales. Donec metus massa, mollis vel, tempus placerat, vestibulum condimentum, ligula. Nunc
lacus metus, posuere eget, lacinia eu, varius quis, libero. Aliquam nonummy adipiscing augue.
Lorem ipsum dolor sit amet, consectetuer adipiscing elit. Maecenas porttitor congue massa. Fusce
posuere, magna sed pulvinar ultricies, purus lectus malesuada libero, sit amet commodo magna
eros quis urna. Nunc viverra imperdiet enim. Fusce est. Vivamus a tellus. Pellentesque habitant
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